EIGRP Stub Sim
Question
TUT Corporation has just extended their business. R3 is the new router from which they can reach all Corporate subnets. In order to raise network stableness and lower the memory usage and broadband utilization to R3, TUT Corporation makes use of route summarization together with the EIGRP Stub Routing feature. Another network engineer is responsible for this solution. However, in the process of configuring EIGRP stub routing connectivity with the remote network devices off of R3 has been missing.
Presently TUT has configured EIGRP on all routers in the network R2, R3, and R4. Your duty is to find and solve the connectivity failure problem with the remote office router R3. You should then configure route summarization only to the distant office router R3 to complete the task after the problem has been solved.
The success of pings from R4 to the R3 LAN interface proves that the fault has been corrected and the R3 IP routing table only contains two 10.0.0.0 subnets.
Answer and Explanation:
First we have to figure out why R3 and R4 can not communicate with each other. Use the show running-config command on router R3
Notice that R3 is configured as a stub receive-only router. The receive-only keyword will restrict the router from sharing any of its routes with any other router in that EIGRP autonomous system. This keyword will also prevent any type of route from being sent.
Therefore we will remove this command and replace it with the eigrp stub command:
R3#configure terminal
R3(config)#router eigrp 123
R3(config-router)#no eigrp stub receive-only
R3(config-router)#eigrp stub
R3(config-router)#end
Now R3 will send updates containing its connected and summary routes to other routers. Notice that the eigrp stub command equals to the eigrp stub connected summary because the connected and summary options are enabled by default.
Next we will configure router R3 so that it has only 2 subnets of 10.0.0.0 network. Use the show ip route command on R3 to view its routing table
R3#show ip route
Because we want the routing table of R3 only have 2 subnets so we have to summary sub-networks at the interface which is connected with R3, the s0/0 interface of R4.
There is one interesting thing about the output of the show ip route shown above: the 10.2.3.0/24, which is a directly connected network of R3. We can’t get rid of it in the routing table no matter what technique we use to summary the networks. Therefore, to make the routing table of R3 has only 2 subnets we have to summary other subnets into one subnet.
In the output if we don’t see the summary line (like 10.0.0.0/8 is a summary…) then we should use the command ip summary-address eigrp 123 10.2.0.0 255.255.0.0 so that all the ping can work well.
In conclusion, we will use the ip summary-address eigrp 123 10.2.0.0 255.255.0.0 at the interface s0/0 of R4 to summary.
R4>enable
R4#configure terminal
R4(config)#interface s0/0
R4(config-if)#ip summary-address eigrp 123 10.2.0.0 255.255.0.0
Now we jump back to R3 and use the show ip route command to verify the effect, the output is shown below:
(But please notice that the ip addresses and the subnet masks in your real exam might be different so you might use different ones to solve this question)
But in your real exam, if you see the line “10.0.0.0/8 is a summary,….Null0” then you need to summary using the network 10.0.0.0/8 with the command “ip summary-address eigrp 123 10.0.0.0 255.0.0.0” . This configuration is less optimize than the first but it summaries into 2 subnets as the question requires (maybe you will not see this case, don’t worry!).
The command “copy running-config startup-config” will not work so try using this command; just skip if it doesn’t work.
Other lab-sims on this site:
Can you please share CCNP 300-101 latest dumps? email: {email not allowed}
Thanks very much in advance.
Can you please share CCNP 300-101 latest dumps? email: dhruvpatel08 @ gmail.com
Thanks very much in advance.
I have some doubt,it will make problem if 15.x IOS routers are in use (they inject /32 routes for interfaces with L label).
Another problem ,if auto-summary is in effect in R3 (that will inject Null0 for 10.0.0.0/8),R3 will not install summary route of 10.0.0.0/8 from R4 via EIGRP.Because Sumamry Route with Null0 has composite metric lower than Summary Route learned from R4.As a result,R3 can not connect to network 10.2.3.0/24 and Loopbacks of R2.
//*********//
Everything with lab will be true,if 12.x IOSs are in use and auto-summary is disabled in R3.
So,it will accept and add R4’s summary route.Hence,only 2networks (one with D ,another with C labeled) present in routing table of R3.
Hi guys, I have passed my ccnp routing exam yesterday at (23/1/2017) with score (973), actually the dumps of 149q and 41q tagwa is still valid.
Most the question came from the 41q tagwa, so you have to study it very well,
BUT it important to study also the dump of 183q/32q/8q because it contain a lot of questions that you will not find them in both 149q and tagwa 41q dumps, in my exam none of new questions of 183q/32q/8q came, but I recommended to studied any way
The sim in my exam:
-ospf eigrp redistribution
-ospf evaluation
-ospfv3 with virtual-link
-ospf sim
-policy based routing sim
The drag and drop:
-CHAP drag (in tagwa 41q)
Important notes about the sims:
Regarding to sims , you should be careful because you might find that there some minor changes in the sims (like ip addess, subnets , ospf process numbers , eigrp autonomous number and so on) so check with show run command if that possible before starting the configuration, don’t not rush to configure blindly .
In my exam, there was some little change in ospf evaluation, I mentioning below the question with changed answer:
The question:
Which of the following statements is true about the serial links that terminate in R3?
A. The R1-R3 link needs the neighbor command for the adjacency to stay up
B. The R2-R3 link OSPF timer values are 30, 120, 120
C. The R1-R3 link OSPF timer values should be 10,40,40
D. R3 is responsible for flooding LSUs to all the routers on the network.
In dumps sim you will find that the correct answer is B, but in my exam that was not true, because I found that the exam changed the link R2-R3 timers to 10,40,40 and it was point-to-point link.
also I found The link R1-R3 timer was 30,120,120 non-broad cast link, so both of the answers A , B are wrong .
Also D was wrong because, R3 was not the DR in all the links,
The right answer was A, because the link R1-R3 is non-broad-cast link so neighborship should be configured manually.
So it is important to be carful .
Important notes about tagwa 41q dump:
It is important to mention that in tagwa 41q dump there some questions with wrong answers, here below I mentioned the question with the wrong answers:
Question 2
Refer to the following configuration command.
router(config)# ip nat inside source static tcp 172.16.10.8 8080 172.16.10.8 80
Which statement about the command is true?
A. Any packet that is received in the inside interface with a source IP port address of
172.16.10.8:80 is translated to 172.16.10.8:8080.
B. Any packet that is received in the inside interface with a source IP port address of
172.16.10.8:8080 is translated to 172.16.10.8:80.
C. The router accepts only a TCP connection from port 8080 and port 80 on IP address
172.16.10.8.
D. Any packet that is received in the inside interface with a source IP address of 172.16.10.8
is redirected to port 8080 or port 80.
Answer:A
Tagawa say the right answer is A , but that wrong the right answer is B (this question came in my exam)
—
Question 28
A network engineer wants to ensure an optimal end-to-end delay bandwidth product. The delay is
less than 64 KB. Which TCP feature ensures steady state throughput?
A. Window scaling
B. Network buffers
C. Round-trip timers
D. TCP acknowledgments
Answer:A
Also that wrong the right answer is B
For the dumps, you can send me at ahmedrofaii at gmail dot com , I will be glad to send them to you freely , for routing dumps and for switching , tshoot dumps
I wish for you good luck in your exam 5
give summary route to set of riuts for test
1.192.168.1.0
192.168.1.1
192.168.1.56
192.168.1.256
192.168.1.47
give mask and summary route of these roiuts include the mask prefix there were summary routs on this test!thisis for your leaning experiexnce dont go in colder than hell
I took the exam on January the 23rd and 149, 41 are still valid
took the exam today got 890 and my colleague got 950s.
Both got 4 SIMS ( no Eigrp summarization)
1 Evaluation OSPF.
I don’t understand the mask used for summarization. As many have said, I think it should be 255.255.240.0 If you breakdown the third octet in the networks you see in R3’s route table, you have:
2-0000 0010
3-0000 0011
4-0000 0100
5-0000 0101
6-0000 0110
7-0000 0111
8-0000 1000
9-0000 1001
So, the first three bits of that 3rd octet are what’s in common. That gives you a /20 and .240 for those four bits. Can anyone explain why this answer says it’s 255.255.0.0 and not 255.255.240.0???
Even this online calculator confirms this:
https://nubem.com/ip-summarization-tool/
The summary is 10.2.0.0 /20
Just proved what many have been saying. I had misconfigure the summary address with a mask of 255.255.255.240. It should be 255.255.240.0 Here’s my config under R4 s1/0 (for the summary address):
interface Serial1/0
ip summary-address eigrp 123 10.2.0.0 255.255.240.0 5
Now I see just two entries for the 10.x.x.x network:
R3#sh ip route | b Gate
Gateway of last resort is not set
172.16.0.0/24 is subnetted, 1 subnets
C 172.16.1.0 is directly connected, FastEthernet0/0
10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
D 10.2.0.0/20 [90/2195456] via 10.2.3.4, 00:02:15, Serial1/0
C 10.2.3.0/24 is directly connected, Serial1/0
R3#
Bam! mic drop :)
Yes, the proper summarization of the range 10.2.2.0 – 10.2.9.0 is 10.2.0.0 /20
Therefore, the command “ip summary-address eigrp 123 10.2.0.0 255.255.0.0” is wrong.
It should be “ip summary-address eigrp 123 10.2.0.0 255.255.240.0”.
However, the exam simulator probably checks *how many* 10.x.x.x entries are in the routing table and since the two commands have the same effect in that regard you’ll probably won’t lose points by using a /16 mask. Regardless, I’d use /20 just to play safe.
Can someone tell if 149+41+15 dumps are valid?
it is valid 149+41+15
Hi PassCCNP
Could u plz sent to me 149+41+15 Dump. hunter_korn49(at)hotmail.com
Good luck Guys, in this drive is all:
https://onedrive.live.com/?authkey=%21AOfv8iBlvdSSyds&id=B7B9E67D5B31B850%214062&cid=B7B9E67D5B31B850
Thx very much @Gerardo Mejia
I’m passed exam by your kindness.
“15 New Question” Appear all and LAB
– OSPF Totally Stubly Area
– EIGRP NSSA and summary ip address
– OSPFv3 Virtual Link
– PBR
– OSPF EIGRP Redistribute
Thx so much.
Yes 149 + 41 + 15 are still valid. Passed Route on 11/02/2017
SIM: OSPFv3, OSPF, PBR, EIGRP/OSPF Redistribution, OSPF Evaluation SIM. I passed with 8xx/1000. Was very happy using Digital Tut.
Preparing for SWITCH next month.
hi to all
may i have 15q please
merter.metro (at) gmail . com
Anyone tried 10.2.2.0 255.255.254.0 as the summary address?
Anyone tried 10.2.2.0 255.255.254.0 as the summary address?=>
Host Address Range 10.2.2.1 – 10.2.3.254
allo everyone,in eigrp sim which summary do we have to use?
#ip summary-address eigrp 123 10.0.0.0 255.0.0.0
or
#ip summary-address eigrp 123 10.2.0.0 255.255.0.0
or
#ip summary-address eigrp 123 10.2.0.0 255.255.240.0
please i’m writting my exam within two days
@Alim2017A
You should know, what happens if you need to do this for real?
Can someone send me the 15q please ?
Both summary address will give 2 subnets on R3
here the config with /16
R4#sh run | sec eigrp
ip summary-address eigrp 123 10.2.0.0 255.255.0.0 5
router eigrp 123
network 10.0.0.0
no auto-summary
R4#sh run | sec eigrp
ip summary-address eigrp 123 10.2.0.0 255.255.0.0 5
router eigrp 123
network 10.0.0.0
no auto-summary
R3#sh ip route
Codes: C – connected, S – static, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2
i – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2
ia – IS-IS inter area, * – candidate default, U – per-user static route
o – ODR, P – periodic downloaded static route
Gateway of last resort is not set
172.16.0.0/24 is subnetted, 2 subnets
C 172.16.1.0 is directly connected, Loopback0
C 172.16.2.0 is directly connected, Loopback1
10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
D 10.2.0.0/16 [90/2195456] via 10.2.3.4, 00:00:05, Serial0/0
C 10.2.3.0/24 is directly connected, Serial0/0
R3#
and here summary with /20
R4#sh run | sec eigrp
ip summary-address eigrp 123 10.2.0.0 255.255.240.0 5
router eigrp 123
network 10.0.0.0
no auto-summary
R4#
Gateway of last resort is not set
172.16.0.0/24 is subnetted, 2 subnets
C 172.16.1.0 is directly connected, Loopback0
C 172.16.2.0 is directly connected, Loopback1
10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
D 10.2.0.0/20 [90/2195456] via 10.2.3.4, 00:01:26, Serial0/0
C 10.2.3.0/24 is directly connected, Serial0/0
R3#
The Right answer is :
ip summary-address eigrp 123 10.2.0.0 255.255.240.0
just try to disable the auto summary on R4
and configure the ip summary with /16
the output on R3 will be 3 subnets with /16 and 2 subnets with /20:
R3#sh ip route
Codes: C – connected, S – static, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2
i – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2
ia – IS-IS inter area, * – candidate default, U – per-user static route
o – ODR, P – periodic downloaded static route
Gateway of last resort is not set
172.16.0.0/24 is subnetted, 2 subnets
C 172.16.1.0 is directly connected, Loopback0
C 172.16.2.0 is directly connected, Loopback1
10.0.0.0/8 is variably subnetted, 3 subnets, 3 masks
D 10.2.0.0/20 [90/2195456] via 10.2.3.4, 00:24:25, Serial0/0
D 10.2.0.0/16 [90/2195456] via 10.2.3.4, 00:00:07, Serial0/0
C 10.2.3.0/24 is directly connected, Serial0/0
Here the output with /20 and after disable auto summary
172.16.0.0/24 is subnetted, 2 subnets
C 172.16.1.0 is directly connected, Loopback0
C 172.16.2.0 is directly connected, Loopback1
10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
D 10.2.0.0/20 [90/2195456] via 10.2.3.4, 00:01:04, Serial0/0
C 10.2.3.0/24 is directly connected, Serial0/0
Hi Everyone,
Please share this dumps 149q+41q+15q or any latest valid dumps if available.
san242721 @ gmail com
Hi @Gerardo Mejia
Could u share the url for 149+41+15 Dump.
I’ve tried in this url https://onedrive.live.com/?authkey=%21AOfv8iBlvdSSyds&id=B7B9E67D5B31B850%214062&cid=B7B9E67D5B31B850 but I didn’t find
Hi Everyone,
Please share this dumps 149q+41q+15q .
barkley2009 @ gmail com
please share the dump , narcisse.aspilaire at gmail
Please,
could some one share 149q+41q+15q
jeanlgd09 @ gmail com
300-101 need 15q please davidkeys at twc dot com
Hi, any one have updated dumps of ccnp routing…
Important Announcement for all:
Please don’t believe in this link: http://rebrand.ly/ccnpr370d
I already purchased the material from this site, and all the material is old.
22+41+49+Drag&Drop NEW Q&As DUMPS are missing, new updates are not included in the material that they provide me. So don’t waste your money. I thing Passleader 267q are most accurate and good for the exam if you don’t have 267q then 252q of passleader + 28 question here on page 161 or 162 by harry are enough for exam preparation.
Thanks,
Hi guys,
I will really appreciate if you can send me 149q+41q+15q dumps to my email: lifefornazgul at mail dot ru
Thanks in advance!!
Hi can someone please share the 28 question by harry.
Thanks
correct summarization is 255.255.240.0 which is a /20
Hi all ¡¡¡
We can use the tab to complete the console commands?
Thanks ¡¡
Please,
could some one share 15q
bekimickey@hotmail com
i have one concern this lab that why we are doing route summary on router R4 instead of R2 ?? if i am not wrong all loopback addree is avalible on R2
@ Anonymous – took Switch 300-115 yesterday and yes the tab and “?” works in SIMs for that exam so I assume that it is the same for 300-101 test
The reason we dont configure this on R2 is then we would still have the route for the R4 to R2 ethernet connection in the routing table of R3 making 3 10. routes in the table. Here is my output from R3 after configuring the summary on R2 instead of R4:
R3#show ip route
10.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
D 10.2.0.0/20 [90/2174976] via 10.2.3.4, 00:00:10, Serial0/0
D 10.2.2.0/24 [90/2172416] via 10.2.3.4, 00:00:21, Serial0/0
C 10.2.3.0/24 is directly connected, Serial0/0
Everything you need to pass the exam.
Compilation of exams and including April and May.
http://corneey.com/qD4eyd
the pass is
!aAyefgyn-7nP18rSvGvzPPv5FJbO_e8AmeieWSZZtTk
/20 is more correct but if you have 2 subnets with /16 is valid.
hi , I passed the exam . 48 Q with more than 10 new questions. Sims and evaluations are exactly the same as dumps except for the ip addresses or router names.
event level 5 – notification and above(lower in number)
show NTP Association – NTP Sources status
DMVPN phase spokes can communicate directly:phase 3 i think
GRE Tuinnel :source and destination interface could be physical or loopback ? source could be loopback but Im not sure about the destination
enabling NAT-PT command on interface
two protocols for authentication on interface : chap,pap, radius,tacacs+,802.1x
a comparison between chap and pap
…..
Nice lab;) For Cisco and other vendors, here is a command line referance!!
http://ipcisco.com/comparison-of-top-four-vendorss-command-line/
HI fuynit wheare i can find the new questions?
please help me
ANAroute Thank you very much! and everybody else.
i want labs for practice from where i download it fr ccnp route exam plz help
Failed today with 760 pts…labs are similar ..80% questions new..please study hard to use dumps